debsecan – Analisador de segurança do Debian

Gera uma lista de vulnerabilidades e patchs para o Debian.

Instalando:

# apt-get install debsecan

Executando:

# debsecan

Exemplo de relatório gerado com as falhas e patchs de correção:

CVE-2006-7051 linux-image-2.6.18-6-686 (low urgency)
CVE-2007-2480 linux-image-2.6.18-6-686 (medium urgency)
CVE-2007-3719 linux-image-2.6.18-6-686 (low urgency)
CVE-2007-6282 linux-image-2.6.18-6-686
CVE-2007-6514 linux-image-2.6.18-6-686
CVE-2008-0598 linux-image-2.6.18-6-686
CVE-2008-1514 linux-image-2.6.18-6-686
CVE-2008-2729 linux-image-2.6.18-6-686
CVE-2008-2812 linux-image-2.6.18-6-686
CVE-2008-2826 linux-image-2.6.18-6-686 (low urgency)
CVE-2008-2931 linux-image-2.6.18-6-686
… cortado …
CVE-2007-2519 php5-mysql (low urgency)
CVE-2007-3996 php5-mysql (medium urgency)
CVE-2007-4659 php5-mysql (low urgency)
CVE-2008-2829 php5-mysql (low urgency)
CVE-2007-4829 libarchive-tar-perl (low urgency)
CVE-2008-2315 python2.4-minimal
CVE-2007-5333 libtomcat5.5-java (medium urgency)
CVE-2007-2873 spamc (low urgency)

Ou se preferir gerar em arquivo texto:

# debsecan > arquivoReport.txt

Deixe uma resposta

Preencha os seus dados abaixo ou clique em um ícone para log in:

Logotipo do WordPress.com

Você está comentando utilizando sua conta WordPress.com. Sair / Alterar )

Imagem do Twitter

Você está comentando utilizando sua conta Twitter. Sair / Alterar )

Foto do Facebook

Você está comentando utilizando sua conta Facebook. Sair / Alterar )

Foto do Google+

Você está comentando utilizando sua conta Google+. Sair / Alterar )

Conectando a %s